What do you need to get started?

To apply for a Hapi account you’ll need the following requirements:

  • Be 18 years or older

  • Verify your identity with an actual valid photo ID

Hapi is currently available for iOS and Android, and will be available for the web soon! Minimum requirements:

  • 1.

    Operating system iOS 15.0 or higher for iPhone

  • 2.

    Operating System iPadOS 15.0 or higher for iPad

  • 3.

    Operating System iWatchOS 8.0 or higher for Apple Watch

  • 4.

    Operating System MacOS 11.0 or higher for Mac with Apple Silicon chips only

  • 5.

    Operating System Android Marshmallow 6.0 or higher for Android phones and tablets

Not sure if Hapi is the right platform for you? Email us at contacto@imhapi.app